<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
    	<base href="http://westcentralonline.com/ag-news/21332-canadian-western-agribition-donates-to-stars" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="westcentral, rosetown, kindersley, online, resources, news, saskatchewan, town, city, news, weather, classifieds, business, jobs, events, calendar, agriculture, sports" />
	<meta name="author" content="Kelsey Calder" />
	<meta name="description" content="WestCentralOnline.com is West Central Saskatchewan's only source for community news and information such as weather and classifieds." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Canadian Western Agribition Donates to STARS  - Westcentralonline.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-6536e1d4f9c23d3bd2c98c06d47f3760.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-6d62c4497e7f949d4f17355deb8e8f26.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/css/screen.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/jquery-lightbox-0.5/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.fb_iframe_widget iframe{max-width:none}#rt-logo {background: url(/images/logos/wco-logo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 365px;height: 75px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<script src="/media/com_ohanah/jquery-lightbox-0.5/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));if(typeof window.fbAsyncInit=="function")window.fbAsyncInitPweb=window.fbAsyncInit;window.fbAsyncInit=function(){FB.Event.subscribe("edge.create",function(u){if(typeof ga!="undefined")ga("send","social","facebook","like",u)});FB.Event.subscribe("edge.remove",function(u){if(typeof ga!="undefined")ga("send","social","facebook","unlike",u)});if(typeof window.fbAsyncInitPweb=="function")window.fbAsyncInitPweb.apply(this,arguments)};jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},3600000);
	</script>
	<!-- Perfect Link with Article Images on Facebook PRO -->
	<meta property="og:title" content="Canadian Western Agribition Donates to STARS  - Westcentralonline.com"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://westcentralonline.com/ag-news/21332-canadian-western-agribition-donates-to-stars"/>
	<meta property="og:site_name" content="Westcentralonline.com"/>
	<meta property="og:description" content="STARS air ambulance has flown more than 3,000 missions to over 400 communitites across Saskatchewan since establishing operations in 2012. The operation has become a great resource for rural Saskatchewan. The Canadian Western Agribition, CWA,..."/>
	<meta property="og:image" content="http://www.westcentralonline.com/images/stories/All%20News%20Pictures/RCMP%20Release%20Photos/Stars_/starsag.png"/>
    
    
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat161212.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn161123.css" rel="stylesheet">

	<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script>
	      <script src="/templates/gantry/js/picturefill.min.js" async></script>

<link rel="alternate" type="application/rss+xml" title="WestCentralOnline News" href="http://westcentralonline.com/rss/news" />


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'westcentralonline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19461657-28', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-ag-news ">
        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3729"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
     <picture>
         <source type="image/svg+xml" srcset="/images/logos/wco-logo.svg">
         <img srcset="/images/logos/wco-logo.png" alt="WestCentralOnline.com">
     </picture></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}
</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="http://www.westcentralonline.com//weather">
            <div class="temperature">
                -6&deg;C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="http://www.westcentralonline.com//weather">
			-11&deg;C with windchill			</a>
			<a href="http://www.westcentralonline.com//weather">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn"  >
	<a href="/country-104-9" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Mix 104']);"><button type="button" class="btn btn-default"><img src="/images/logos/country104-button.png"></button></a>
<a href="/classic-hits" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'CJYM/CFYM']);"><button type="button" class="btn btn-default"><img src="/images/logos/cfym-cjym-button.png"></button></a></div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home
            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item708" >

            <a class="item" href="/news/ag-news"  >

                                Ag News
            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/submit-news"  >

                                Submit News
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item712" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711" >

            <a class="item" href="/news/world/sports-news"  >

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710" >

            <a class="item" href="/news/world/national-news"  >

                                National News
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item825" >

            <a class="item" href="/news/road-reports-cancellations"  >

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                                                                                <li class="item1228" >

            <a class="item" href="/news/funeral-announcements-1"  >

                                Funeral Announcements
            </a>


                    </li>
                                                                                                                                                                <li class="item1229" >

            <a class="item" href="/news/crime-stoppers"  >

                                Crime Stoppers
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item640" >

            <a class="item" href="/weather"  >

                                Weather
            </a>


                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item787" >

            <a class="item" href="/view-all-ads/classifieds"  >

                                Classifieds
            </a>


                    </li>
                                                                                                                                                                <li class="item624" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item1149" >

            <a class="item" href="http://localjobshop.ca/regions/kindersley_and_rosetown" target="_blank" >

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item1070" >

            <a class="item" href="/community-events"  >

                                Community Events
            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item1223" >

            <a class="item" href="/classic-hits"  >

                                Classic Hits
            </a>


                    </li>
                            <li class="item1301" >

            <a class="item" href="/country-104-9"  >

                                Country 104.9
            </a>


                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/ag-news" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="32" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="834" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                                                    </div>
						
                        
												

												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3652"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/ag-news/21332-canadian-western-agribition-donates-to-stars" itemprop="url"> Canadian Western Agribition Donates to STARS </a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/ag-news/21332-canadian-western-agribition-donates-to-stars?tmpl=component&amp;print=1&amp;page=" title="Print article < Canadian Western Agribition Donates to STARS  >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print" /></a>			</li>
		
					<li class="email-icon">
						<a href="/component/mailto/?tmpl=component&amp;template=gantry&amp;link=048723c23de6027d7871bb620a65c53c66cd2e58" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><img src="/media/system/images/emailButton.png" alt="Email" /></a>			</li>
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/ag-news" itemprop="genre">Agricultural News</a>		</dd>
	<dd class="published">
		<time datetime="2016-12-23T00:00:00-06:00" itemprop="datePublished">
			Published: Friday, 23 December 2016 00:00		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Kelsey Calder</span>		</dd>
	</dl>




	<div class="img-fulltext-none">
<img
	class="caption" title="Chris Lane, CEO, presents STARS air ambulance with their donation." src="/images/stories/All News Pictures/RCMP Release Photos/Stars_/starsag.png" alt="" itemprop="image"/>
</div>
<div itemprop="articleBody">
	<p>STARS air ambulance has flown more than 3,000 missions to over 400 communitites across Saskatchewan since establishing operations in 2012. The operation has become a great resource for rural Saskatchewan.</p>
<p>The Canadian Western Agribition, CWA, recently presented STARS with a $6000.<sup>00</sup> donation. Chris Lane, CEO of CWA presented the donation to Andrea Robertson, STARS President and CEO, on Tuesday, December 20<sup>th</sup>.</p>
<p>"STARS has been a great partner of CWA's and we hope to develop new initiatives to raise more funds next year," says CEO of CWA, Chris Lane in a media release.<span lang="EN-CA" style="font-size: 11pt; font-family: 'Calibri','sans-serif'; color: black;"><br /></span></p>
<p>The money was raised at two different Agribition events held November 23rd. The first being an auction, which included various items such as artwork, a CWA belt buckle and photo oppurtunities with a goat and heifer. This event alone raised $2000.<sup>00</sup>. The second event raised the remaining $4000.<sup>00</sup>. CWA hosted the WInners Circle Auctioneers Competition, which featured 4 auctioneers from across North America.</p>
<p>"We are grateful for the partnership we have developed with CWA over the years and plan on developing more ways to support each other's organizations going forward," says Robertson, STARS CEO.</p> </div>



<ul class="pager pagenav">
	<li class="previous">
		<a href="/ag-news/21323-tips-on-storing-your-crops-throughout-the-winter" rel="prev">
			<span class="icon-chevron-left"></span> Prev		</a>
	</li>
	<li class="next">
		<a href="/ag-news/21287-saskatchewan-pulse-growers-to-maintain-non-refundable-pulse-levy" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>

	<!-- Perfect Link with Article Images on Facebook PRO -->
<div class="pweb_facebook_like"><div id="fb-root"></div><div class="fb-like" data-href="http://westcentralonline.com/ag-news/21332-canadian-western-agribition-donates-to-stars" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div></div></article>



								</div>
	                        </div>
						</div>
                        
											    		<script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>	           <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">
<h3 class="allmode-name"><span>Ag News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/21323-tips-on-storing-your-crops-throughout-the-winter"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/All News Pictures/Farm Pictures/Grain_Bins.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Tips on Storing Your Crops Throughout the Winter " alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/21323-tips-on-storing-your-crops-throughout-the-winter">Tips on Storing Your Crops Throughout the Winter </a></h4>
		
		
				<div class="allmode-text">Keeping your crop in top quality condition throughout the winter is key as any spoiled grain can have a major negative impact. With the variable weather conditions at harvest in some areas, it’s very&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/21332-canadian-western-agribition-donates-to-stars"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/All News Pictures/RCMP Release Photos/Stars_/starsag.png&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Chris Lane, CEO, presents STARS air ambulance with their donation." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/21332-canadian-western-agribition-donates-to-stars">Canadian Western Agribition Donates to STARS </a></h4>
		
		
				<div class="allmode-text">STARS air ambulance has flown more than 3,000 missions to over 400 communitites across Saskatchewan since establishing operations in 2012. The operation has become a great resource for rural&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/21287-saskatchewan-pulse-growers-to-maintain-non-refundable-pulse-levy"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/All News Pictures/Farm Pictures/Pulse.png&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Back in August, Sask Pulse reduced its Producer Levy for the 2016-17 crop year from 1% to .67%" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/21287-saskatchewan-pulse-growers-to-maintain-non-refundable-pulse-levy">Saskatchewan Pulse Growers to Maintain Non-Refundable Pulse Levy</a></h4>
		
		
				<div class="allmode-text">The Saskatchewan Pulse Growers has decided to maintain a non-refundable pulse levy. The issue was a hot topic of debate during their AGM in January with a resolution requesting the pulse levy be&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/21278-heifer-auction-raises-money-for-arnal-boys-memorial-bursary"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/All News Pictures/Farm Pictures/Glenda_Lee/Arnal_Boys_Heifer.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Heifer Auction Raises Money for Arnal Boys Memorial Bursary" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/21278-heifer-auction-raises-money-for-arnal-boys-memorial-bursary">Heifer Auction Raises Money for Arnal Boys Memorial Bursary</a></h4>
		
		
				<div class="allmode-text">A Dutch Auction for the Arnal Boys Memorial Bursary raised $23,100. The bursary program was started in memory of the boys and their love of agriculture. Diamond K Cattle Company donated a bred Heifer&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/21277-loan-amounts-double-from-fcc"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/All News Pictures/Farm Pictures/FCC_LOAN_FUNDING_2.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="No loan processing fees are charged on the young farmer loan" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/21277-loan-amounts-double-from-fcc">Loan Amounts Double from FCC</a></h4>
		
		
				<div class="allmode-text">Farm Credit Canada (FCC) has doubled the amount of credit available under the FCC Young Farmer Loan. The credit limit will be increased to $1 million from $500,000. “A big focus of FCC’s mandate is&hellip;
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3867"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">




<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/21267-fcc-releases-canadian-agriculture-s-productivity-and-trade-report"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/All News Pictures/Farm Pictures/fcc_prod_report.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="30 per cent of Canada's income in the ag sector comes from exports to the United States" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/21267-fcc-releases-canadian-agriculture-s-productivity-and-trade-report">FCC Releases Canadian Agriculture's Productivity and Trade Report</a></h4>
		
		
				<div class="allmode-text">Farm Credit Canada (FCC) has released its latest Canadian agriculture productivity and trade report. The purpose of the report is to look at the overall performance of Canadian agriculture and world&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/21255-wbdc-field-day-around-the-corner"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/All News Pictures/Farm Pictures/Glenda_Lee/lady.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="WBDC Beef Economist Kathy Larson " alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/21255-wbdc-field-day-around-the-corner">WBDC Field Day Around The Corner</a></h4>
		
		
				<div class="allmode-text">Cattle producers should consider the economics of retaining replacement heifers in their herd. Kathy Larson is the Beef Economist at the Western Beef Development Centre at Lanigan. She told producers&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/21246-foraging-into-the-future"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/All News Pictures/Farm Pictures/Glenda_Lee/cattle_1.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Forage cattle in the fall" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/21246-foraging-into-the-future">Foraging Into The Future</a></h4>
		
		
				<div class="allmode-text">The Foraging Into The Future Conference opens today in Swift Current. Regional Forage Specialist Trevor Lennox says the theme for this year’s event is Building Blocks of Success noting that the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/21245-sask-irrigation-conference-now-open"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/All News Pictures/Farm Pictures/Glenda_Lee/IrrigationConference.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Sask Irrigation Conference Now Open" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/21245-sask-irrigation-conference-now-open">Sask Irrigation Conference Now Open</a></h4>
		
		
				<div class="allmode-text">The Saskatchewan Irrigation Conference opened yesterday in Moose Jaw. Joel Vanderschaaf is the Chair of the Saskatchewan Irrigation Projects Association. He says generally we see about 300 thousand&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/21244-three-vacancies-filled-at-sfdc-election"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/All News Pictures/Farm Pictures/Glenda_Lee/Flax.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Three Vacancies Filled at SFDC Election" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/21244-three-vacancies-filled-at-sfdc-election">Three Vacancies Filled at SFDC Election</a></h4>
		
		
				<div class="allmode-text">The Saskatchewan Flax Development Commission held its fall election to fill three vacancies around the board table. Re-elected to the board are Nancy Johns from Zelma, Shane Stokke from Watrous, and&hellip;
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3877"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">




<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/21243-saskcanola-elections-fill-four-positions"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/All News Pictures/Farm Pictures/Glenda_Lee/canolafield.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="SaskCanola Elections Fill Four Positions" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/21243-saskcanola-elections-fill-four-positions">SaskCanola Elections Fill Four Positions</a></h4>
		
		
				<div class="allmode-text">SaskCanola held its fall election to fill 4 positions on the board. Six nominations were received to fill the four positions on the SaskCanola Board of Directors. Newly elected to the SaskCanola&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/21229-2016-one-to-forget-for-producers"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/All News Pictures/Farm Pictures/winterfield.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Winter field in West Central Sasktchewan. " alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/21229-2016-one-to-forget-for-producers">2016: One to Forget for Producers </a></h4>
		
		
				<div class="allmode-text">2016 was one of the hardest years on record for producers in the West Central Saskatchewan region, according to our regional crop specialist, John Ippolito. Ippolito stated that an early spring had&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/21221-millennial-take-over"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/All News Pictures/Farm Pictures/dr_david_kohl_submitted.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Dr. David Kohl - Photo Submitted" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/21221-millennial-take-over">Millennial Take Over</a></h4>
		
		
				<div class="allmode-text">Dr. David Kohl, a renowned agricultural economist is part of the RBC agricultural speakers series presenting "the ten golden rules of management". He talks about how millennial are going to transform&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/21220-recap-on-oats-production"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/All News Pictures/Farm Pictures/Organic_Oats.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="It's not all bad news, as Mexico has upped its oat imports this year" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/21220-recap-on-oats-production">Recap on Oats Production </a></h4>
		
		
				<div class="allmode-text">It was a mixed bag for oat production this year on the prairies. Prairie Oat Growers Association President Art Enns says Saskatchewan and Alberta had a real struggle, while most of the Manitoba crop&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/21208-lone-tree-project-hoping-to-donate-over-30-000-to-cfb"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/All News Pictures/Farm Pictures/Glenda_Lee/forage_copy.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Lone Tree Project Hoping to Donate Over $30,000 to CFB" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/21208-lone-tree-project-hoping-to-donate-over-30-000-to-cfb">Lone Tree Project Hoping to Donate Over $30,000 to CFB</a></h4>
		
		
				<div class="allmode-text">The Grasslands Growing Project held their hay auction this week. Committee Member Troy LaForge says they had another good year on the Lone Tree Project noting just off that site alone they should be&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/21205-crop-storage-an-isuue-this-harvest"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/All%20News%20Pictures/Farm%20Pictures/Glenda_Lee/Harvesting_Canola.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="Harvesting Canola" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/21205-crop-storage-an-isuue-this-harvest">Crop Storage an Issue This Harvest</a></h4>
		
		
				<div class="allmode-text">A reminder for farmers to keep a close eye on your crop in storage. According to the latest edition of Canola, watch delivery points report a spike in heated canola. Growers are encouraged to check&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/21204-new-crop-mission-underway"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/All News Pictures/Farm Pictures/Glenda_Lee/wheat4_2015.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="2016 Wheat Crop ready for harvest" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/21204-new-crop-mission-underway">New Crop Mission Underway</a></h4>
		
		
				<div class="allmode-text">Canadian delegations will be visiting about 17 countries during this year's canadian wheat new crop missions. Groups recently returned home from south america and asia, while others are getting ready&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/21196-cattle-producers-utilizing-winter-feeding-sites"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/All News Pictures/Farm Pictures/Glenda_Lee/Canfax_Cows_1.png&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Cattle Producers Utilizing Winter Feeding Sites" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/21196-cattle-producers-utilizing-winter-feeding-sites">Cattle Producers Utilizing Winter Feeding Sites</a></h4>
		
		
				<div class="allmode-text">More and more Cattle Producers are extending their feeding options by utilizing winter feeding sites. Ministry of Agriculture Regional Forage Specialist Lorne Klein says there are numerous methods&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/21209-changes-announced-to-the-agricultural-water-management-strategy"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/All News Pictures/Weather/RMMonetStorm/brokenroad.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="These changes will affect how agricultural drainage complaints are handled in Saskatchewan.." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/21209-changes-announced-to-the-agricultural-water-management-strategy">Changes Announced to the Agricultural Water Management Strategy</a></h4>
		
		
				<div class="allmode-text">Amendments were introduced to the Water Security Agency Act this past week. These changes include how agricultural drainage complaints are handled in Saskatchewan. The new legislation supports the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/ag-news/21195-sask-cereal-specialist-discusses-fusarium"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/All News Pictures/Farm Pictures/Glenda_Lee/fusarium.png&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Sask Cereal Specialist Discusses Fusarium" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/ag-news/21195-sask-cereal-specialist-discusses-fusarium">Sask Cereal Specialist Discusses Fusarium</a></h4>
		
		
				<div class="allmode-text">Fusarium has been a key issue in almost every area of the province this year. The wet weather this year provided the right environmental conditions for a wide-spread problem with fusarium. As a&hellip;
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display:none">
DiscoverWestman.com is Westman's only source for community news and information such as weather and classifieds.
</p></div>
	

					<!-- Sidebar 1 -->

					 

					<!-- Big Box 1 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3654"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class = "menu" >
                    <li class="item1225" >
                        <a  href="/salute-of-the-day"  >
                    <span class="menuitem">Salute of the Day</span>
                </a>
                                </li>
                                <li class="item1234" >
                        <a  href="/classic-hits-classifieds"  >
                    <span class="menuitem">Classic Hits Classifieds</span>
                </a>
                                </li>
                    </ul>	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3653"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 3 -->

					
					<!-- Big Box 3 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3653"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    				

					<!-- Sidebar 4 -->	

					
					<!-- Text Ads -->							

					
					<!-- Sidebar 5 -->

					
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
									<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-4 rt-alpha">
               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">
<h3 class="allmode-name"><span>More Ag News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/21179-bovine-tuberculosis-continues-to-threat-cattle-industry">Bovine Tuberculosis Continues to Threaten Cattle Industry </a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/21177-apas-annual-general-meetings">APAS Annual General Meetings</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/21158-final-day-of-agribition-means-expanded-bus-service">Final Day of Agribition Means Expanded Bus Service</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/21152-injury-leads-to-death-of-horse-at-the-canadian-western-agribition-s-pro-rodeo">Injury Leads to Death of Horse at the Canadian Western Agribition’s Pro Rodeo</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/21176-agribition-wraps-up-for-another-year">Agribition Wraps Up For Another Year</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/21150-purebred-cattle-shows-continue-at-the-canadian-western-agribition">Purebred Cattle Shows Continue at the Canadian Western Agribition</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/21175-cypress-hills-native-wins-2016-international-stock-dog-championship-trials-at-agribition">Cypress Hills Native Wins 2016 International Stock Dog Championship Trials at Agribition</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/21142-saskatchewan-agriculture-s-crop-report">Saskatchewan Agriculture's Crop Report </a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/21130-update-on-oilseed-markets">Update on Oilseed Markets</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/21119-difficult-year-for-producers-in-west-central-saskatchewan">Difficult year for Producers in West Central Saskatchewan </a></h4>
		
		
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">




<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/21118-farm-stewardship-program">Stewardship Program Looking to Improve Farms </a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/21120-2016-agribition-now-under-way">2016 Agribition Now Under Way</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/21132-canadian-cattlemens-association-waits-to-see-what-trump-will-do-with-nafta">Canadian Cattlemens Association Waits To See What Trump Will Do With NAFTA</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/21110-mp-david-anderson-discusses-potential-nafta-re-opening">MP David Anderson Discusses Potential NAFTA Re-opening</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/21111-farm-succession">Farm Succession </a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/21109-ccga-offering-a-cash-advance">CCGA Offering A Cash Advance</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/21108-cgc-announces-changes-to-ergot-tolerance">CGC Announces Changes to Ergot Tolerance</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/21107-first-construction-phase-for-international-trade-centre-complete">First Construction Phase For International Trade Centre Complete</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/21106-bovine-tb-investigation-has-spread-to-southwest-saskatchewan">Bovine TB Investigation Has Spread to Southwest Saskatchewan</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/ag-news/21071-producers-make-headway-in-harvest">Producers Make Headway in Harvest</a></h4>
		
		
		
	</div>

</div>
<div class="allmode-showall"><a href="/ag-news-archives-1">Ag News Archives</a></div></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
               <div class="rt-block mp-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom mp-title"  >
	<a href="/community-events"><p>Upcoming Events</p></a></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block home-page-events">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="ohanah modulehome-page-events">
	
														


<div class="event_detail_container list-view   cat-4 venue-49" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Rosetown Co-ed Volleyball</span>
						
			<h2><a href="/event/rosetown-co-ed-volleyball" itemprop="url">Rosetown Co-ed Volleyball</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			
<span itemprop='startDate' content="2016-11-01">01 November 2016 </span> <span class='ohanah-time'>7:30 pm</span>  -  <span itemprop='endDate' content="2016-12-28">28 December 2016</span>  <span class='ohanah-time'>7:30 am</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Rosetown Civic Centre		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-2 venue-294" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Kindersley Red Lions-Christmas give away game</span>
						
			<h2><a href="/event/kindersley-red-lions-christmas-give-away-game" itemprop="url">Kindersley Red Lions-Christmas give away game</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-23">23 December 2016 </span> <span class='ohanah-time'>8:30 pm</span>  <span itemprop='endDate' content="2016-12-23">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Kindersley Co-op Arena, Kindersley		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-3 venue-317" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Community Christmas Supper-Kindersley</span>
						
			<h2><a href="/event/community-christmas-supper-kindersley" itemprop="url">Community Christmas Supper-Kindersley</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-24">24 December 2016 </span> <span class='ohanah-time'>4:00 pm</span>  <span itemprop='endDate' content="2016-12-24">  </span>  -  <span class='ohanah-time'>6:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Clearview Community Church		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-5 venue-88" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Biggar & District Arts Council-Drew Tofin Big Band</span>
						
			<h2><a href="/event/drewtofin-big-band" itemprop="url">Biggar & District Arts Council-Drew Tofin Big Band</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-31">31 December 2016 </span> <span class='ohanah-time'>6:00 pm</span>  <span itemprop='endDate' content="2016-12-31">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Biggar community Hall, Biggar		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-99" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Landis Dance Club-New Years Eve Dine & Dance</span>
						
			<h2><a href="/event/landis-dance-club-new-years-eve-dine-dance" itemprop="url">Landis Dance Club-New Years Eve Dine & Dance</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-31">31 December 2016 </span> <span class='ohanah-time'>6:00 pm</span>  <span itemprop='endDate' content="2016-12-31">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Landis Community Complex, Landis		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-2 venue-318" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Pinty's Grand Slam of Curling</span>
						
			<h2><a href="/event/pinty-s-grand-slam-of-curling" itemprop="url">Pinty's Grand Slam of Curling</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-03">03 January 2017 </span> <span class='ohanah-time'>8:00 am</span>  -  <span itemprop='endDate' content="2017-01-08">08 January 2017</span>  <span class='ohanah-time'>8:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			North Battleford Civic Centre, North Battleford		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-5 venue-281" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">EXPOSURE PHOTOGRAPHY SHOW 2017</span>
						
			<h2><a href="/event/exposure-photography-show-2017" itemprop="url">EXPOSURE PHOTOGRAPHY SHOW 2017</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-12">12 January 2017 </span> <span class='ohanah-time'>7:00 pm</span>  <span itemprop='endDate' content="2017-01-12">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Enbridge Courtroom Gallery-Kerrobert, Kerrobert		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-789"><a href="/news/ag-news" >Ag News</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-829"><a href="/news/submit-news" >Submit News</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-769"><a href="/view-all-ads/classifieds" >Classifieds</a></li><li class="item-791"><a href="/features/business-directory" >Business Directory</a></li><li class="item-792"><a href="http://alberta.localjobshop.ca/index.php?option=com_sobi2&amp;catid=489&amp;Itemid=212" target="_blank">Local Jobs</a></li><li class="item-793"><a href="/community-events" >Events Calendar</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-794"><a href="/features/game-central" >Game Central</a></li><li class="item-1304"><a href="/rss" >RSS</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-935"><a href="/contact/sitemap" >Sitemap</a></li><li class="item-1205"><a href="/contact/careers-1" >Careers</a></li></ul></li></ul>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<div id="communityportals">

<hr />

<p align="center">When West Central Saskatchewan wants local news, weather, and sports online and on-demand, they turn to West Central Online.<br />
As West Central's website for local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, West Central Online makes it worth the trip.</p>

<hr />

<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="http://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="http://www.CHVNradio.com">CHVNradio.com</a>, <a href="http://www.classic107.com/">Classic107.com</a>, <a href="http://www.portageonline.com/">PortageOnline.com</a>, <a href="http://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="http://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="http://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="http://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="http://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="http://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="http://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="http://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="http://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="http://okotoksonline.com/">OkotoksOnline.com</a>, <a href="http://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="http://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="http://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="http://cochranenow.com/">CochraneNow.com</a>, <a href="http://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="http://www.kenoraonline.com/">KenoraOnline.com</a></p>
</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2016 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/ag-news" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cDovL3dlc3RjZW50cmFsb25saW5lLmNvbS9hZy1uZXdzLzIxMzMyLWNhbmFkaWFuLXdlc3Rlcm4tYWdyaWJpdGlvbi1kb25hdGVzLXRvLXN0YXJz" />
	<input type="hidden" name="8531dad69079cef3a64063c997a47472" value="1" />	<ul>
		<li>
			<a href="/manage-my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/manage-my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/manage-my-account?view=registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<!--<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>-->
	</body>
</html>

